WhatsApp перестал поддерживать работу приложения на старых смартфонах

Технологии


МОСКВА, 1 ноя — ПРАЙМ. WhatsApp с 1 ноября перестает поддерживать работу своего приложения на старых смартфонах — версии ниже 4.1 Android и ниже 10 iOS. 

Россиянам рассказали, как не потерять деньги из-за скачанного приложения

В России это коснется примерно 10 тысяч гаджетов, сообщал ранее РИА Новости эксперт инжинирингового центра SafeNet Национальной технологической инициативы (НТИ) Игорь Бедеров.

Об изменениях правил работы WhatsApp сообщал в октябре на своем сайте. Согласно этой информации, приложение с 1 ноября будет работать с операционными системами на смартфонах Android не ниже 4.1 и на iPhone, начиная от iOS 10. На более старых гаджетах WhatsApp официально отказывается от поддержки своего ПО.

По словам Бедерова, речь идет о совсем старых смартфонах, характеристики «железа» которых уже не могут позволить обновить их операционную систему. Для примера, это iPhone 4 2011 года выпуска и другие смартфоны примерно 10-летней давности.

Специалист пояснял, что мессенджер на таких девайсах перестанет работать потому, что срок эффективной технической эксплуатации этих устройств давно вышел, аккумулятор пришел в негодность, а мощности процессора и объема ОЗУ не хватает для запуска большинства приложений.

Читайте также: